Bug 15549 - [2.6.34-rc1][libata] regression?
[2.6.34-rc1][libata] regression?
Status: CLOSED DUPLICATE of bug 15537
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-16 20:02 UTC by Maciej Rutecki
Modified: 2010-03-22 21:26 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-16 20:02:04 UTC
Subject    : [2.6.34-rc1][libata] regression?
Submitter  : Etienne Basset <etienne.basset@numericable.fr>
Date       : 2010-03-09 21:47
Message-ID : 4B96C202.6050606@numericable.fr
References : http://marc.info/?l=linux-kernel&m=126817180811846&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-03-22 21:19:16 UTC
On Monday 22 March 2010, Etienne Basset wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15549
> > Subject		: [2.6.34-rc1][libata] regression?
> > Submitter	: Etienne Basset <etienne.basset@numericable.fr>
> > Date		: 2010-03-09 21:47 (13 days old)
> > Message-ID	: <4B96C202.6050606@numericable.fr>
> > References	: http://marc.info/?l=linux-kernel&m=126817180811846&w=2
> > 
> > 
> hello,
>  
> this can be closed,  it is a duplicate of #15537; the patch attached to 15537 helps but is not yet upstream
Comment 2 Rafael J. Wysocki 2010-03-22 21:19:58 UTC

*** This bug has been marked as a duplicate of bug 15537 ***

Note You need to log in before you can comment on or make changes to this bug.