Bug 15526 - unable to handle kernel paging request on resume with 2.6.33-00001-gbaac35c
unable to handle kernel paging request on resume with 2.6.33-00001-gbaac35c
Status: CLOSED UNREPRODUCIBLE
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 15310
  Show dependency treegraph
 
Reported: 2010-03-12 17:37 UTC by Maciej Rutecki
Modified: 2010-03-19 19:59 UTC (History)
2 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-12 17:37:33 UTC
Subject    : unable to handle kernel paging request on resume with 2.6.33-00001-gbaac35c
Submitter  : Michal Hocko <mstsxfx@gmail.com>
Date       : 2010-03-01 17:52
Message-ID : 20100301175256.GA4034@tiehlicka.suse.cz
References : http://marc.info/?l=linux-kernel&m=126746650428650&w=2
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-03-19 19:49:20 UTC
On Friday 19 March 2010, Michal Hocko wrote:
> On Fri, Mar 12, 2010 at 06:40:13PM +0100, Maciej Rutecki wrote:
> > On poniedzia??ek, 1 marca 2010 o 18:52:57 Michal Hocko wrote:
> > > Hi,
> > > 
> > > I have experienced the following kernel BUG on resume from suspend from
> > > disk (the whole log from  hibarnation to suspend along with kernel
> > > config are attached):
> > > 
> > 
> > I created a Bugzilla entry at http://bugzilla.kernel.org/show_bug.cgi?id=15526
> > for your bug report, please add your address to the CC list in there, thanks!
> 
> I haven't seen the same problem since I reported it but it seems that my
> laptop is slowly dying (I had several random hangs with no crash) so I
> guess that this is HW related.

Note You need to log in before you can comment on or make changes to this bug.