Bug 15465 - 2.6.33 problems
Summary: 2.6.33 problems
Status: CLOSED CODE_FIX
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Tejun Heo
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-03-07 09:17 UTC by Maciej Rutecki
Modified: 2012-03-13 23:21 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-07 09:17:36 UTC
Subject    : 2.6.33 problems
Submitter  : werner@guyane.dyn-o-saur.com
Date       : 2010-02-27 17:09
Message-ID : 1267290551.13148@guyane.dyn-o-saur.com
References : http://marc.info/?l=linux-kernel&m=126729183719672&w=2
Handled-By : Tejun Heo <tj@kernel.org>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2012-03-13 23:20:55 UTC
Various commits reducing the mibs usage by Eric Dumazet were comitted. I guess this can be closed. 

For example:

commit 8f0ea0fe3a036a47767f9c80e81b13e379a1f43b
Author: Eric Dumazet <eric.dumazet@gmail.com>
Date:   Fri Jun 10 19:45:51 2011 +0000

    snmp: reduce percpu needs by 50%

Note You need to log in before you can comment on or make changes to this bug.