Bug 15427 - alfresco smb shares won't list any file
alfresco smb shares won't list any file
Status: RESOLVED DUPLICATE of bug 15440
Product: File System
Classification: Unclassified
Component: Samba/SMB
All Linux
: P1 normal
Assigned To: fs_samba-smb
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-02 16:48 UTC by Javier Barroso
Modified: 2010-03-04 09:04 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33
Tree: Mainline
Regression: No


Attachments

Description Javier Barroso 2010-03-02 16:48:05 UTC
Hi,

I'm running debian sid, and last thursday I reported an bug [1].

Ben tell me about report it here .. so:

I have an alfresco (document manager) smb share (it is configured to auth against an ldap which is the master in a PDC from SAMBA).

When I try mount an share from alfresco with kernel 2.6.30 it is fine, and ls command show me all my files.

When I mount the same share from alfresco with kernel 2.6.32 from sid or 2.6.33 from experimental, the mount success, but ls doesn't show me any file, and I can't access any file (it seems like they are not there)

Please tell me if you need more info, my config is debian sid default, and in the bug report in debian reportbug gets many info that could be useful here (but I don't want to get all and eat space here).

Thank you very much

[1] http://bugs.debian.org/571459
Comment 1 Andrew Morton 2010-03-03 00:17:37 UTC
smbfs is rather dead and nobody's working on it.

Please use CIFS.  If that doesn't work for any reason, please raise bug reports against CIFS>
Comment 2 Javier Barroso 2010-03-04 09:03:28 UTC

*** This bug has been marked as a duplicate of bug 1440 ***
Comment 3 Javier Barroso 2010-03-04 09:04:07 UTC

*** This bug has been marked as a duplicate of bug 15440 ***
Comment 4 Javier Barroso 2010-03-04 09:04:50 UTC
sorry for duplicating to wrong bug, it was a typo :(

Note You need to log in before you can comment on or make changes to this bug.