Bug 15367 - i915: resume from hibernate locks up every 2nd time
Summary: i915: resume from hibernate locks up every 2nd time
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri-intel@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 7216 14885
  Show dependency tree
 
Reported: 2010-02-21 20:50 UTC by Rafael J. Wysocki
Modified: 2010-02-22 22:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-21 20:50:52 UTC
Subject    : 2.6.33-rc8 regression on i915: resume from hibernate locks up every 2nd time
Submitter  : Pedro Ribeiro <pedrib@gmail.com>
Date       : 2010-02-17 18:47
Message-ID : 74fd948d1002171047g70d2bba0l957e264dfbc8ea23@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=126643245012840&w=4
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://patchwork.kernel.org/patch/80456/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.