Bug 15317 - Lockdep report while running aplay with pulse as the default
Lockdep report while running aplay with pulse as the default
Status: CLOSED DUPLICATE of bug 15311
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-02-15 19:10 UTC by Maciej Rutecki
Modified: 2010-12-08 06:49 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33-rc8
Tree: Mainline
Regression: No


Attachments

Description Maciej Rutecki 2010-02-15 19:10:52 UTC
Subject    : Running aplay with pulse as the default
Submitter  : Ed Tomlinson <edt@aei.ca>
Date       : 2010-02-13 17:17
Message-ID : 201002131217.10579.edt@aei.ca
References : http://marc.info/?l=linux-kernel&m=126608146427546&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-08 06:49:14 UTC
Obvious duplicate.

*** This bug has been marked as a duplicate of bug 15311 ***

Note You need to log in before you can comment on or make changes to this bug.