Bug 15306 - Filesystem I/O is CPU-bound
Summary: Filesystem I/O is CPU-bound
Status: CLOSED DUPLICATE of bug 15328
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: io_other
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-02-14 23:10 UTC by Rafael J. Wysocki
Modified: 2010-03-21 19:20 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.33-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-14 23:10:11 UTC
Subject    : [Regression] Filesystem I/O is CPU-bound in rc7 and rc8
Submitter  : James Cloos <cloos@jhcloos.com>
Date       : 2010-02-14 3:11
Message-ID : m3pr48bjfg.fsf@lugabout.jhcloos.org
References : http://marc.info/?l=linux-kernel&m=126611738629349&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 James Cloos 2010-02-21 02:16:04 UTC
The patch in attachment 25107 [details] from bug 15328 fixes the regression here.
Comment 2 Rafael J. Wysocki 2010-03-21 19:20:13 UTC

*** This bug has been marked as a duplicate of bug 15328 ***

Note You need to log in before you can comment on or make changes to this bug.