Bug 15304 - SMT scheduler regression in find_busiest_queue()
Summary: SMT scheduler regression in find_busiest_queue()
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2010-02-14 23:01 UTC by Rafael J. Wysocki
Modified: 2010-02-14 23:01 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-14 23:01:03 UTC
Subject    : [patch] sched: fix SMT scheduler regression in find_busiest_queue()
Submitter  : Suresh Siddha <suresh.b.siddha@intel.com>
Date       : 2010-02-13 1:14
Message-ID : 1266023662.2808.118.camel@sbs-t61.sc.intel.com
References : http://marc.info/?l=linux-kernel&m=126602374511831&w=4
Handled-By : Suresh Siddha <suresh.b.siddha@intel.com>
Patch      : http://patchwork.kernel.org/patch/79039/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

   commit bdb94aa5dbd8b55e75f5a50b61312fe589e2c2d1
   Author: Peter Zijlstra <a.p.zijlstra@chello.nl>
   Date:   Tue Sep 1 10:34:38 2009 +0200

   sched: Try to deal with low capacity

First-Bad-Commit : bdb94aa5dbd8b55e75f5a50b61312fe589e2c2d1

Note You need to log in before you can comment on or make changes to this bug.