Bug 15278 - lockdep warning for iscsi in 2.6.33-rc6
Summary: lockdep warning for iscsi in 2.6.33-rc6
Status: RESOLVED INSUFFICIENT_DATA
Alias: None
Product: SCSI Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: scsi_drivers-other
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-02-11 20:05 UTC by Maciej Rutecki
Modified: 2012-06-27 12:26 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.33-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-02-11 20:05:48 UTC
Subject    : lockdep warning for iscsi in 2.6.33-rc6
Submitter  : Tao Ma <tao.ma@oracle.com>
Date       : 2010-02-09 6:59
Message-ID : 4B7107CF.3060703@oracle.com
References : http://marc.info/?l=linux-kernel&m=126569884330200&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Anonymous Emailer 2010-02-12 03:29:10 UTC
Reply-To: michaelc@cs.wisc.edu

On 02/11/2010 02:05 PM, bugzilla-daemon@bugzilla.kernel.org wrote:
> This entry is being used for tracking a regression from 2.6.32.  Please don't
> close it until the problem is fixed in the mainline.
>

Hey Tao,

So did you narrow this down to being a regression starting in 2.6.32?

Note You need to log in before you can comment on or make changes to this bug.