Bug 15252 - ext4 triggers warning about high order allocations
ext4 triggers warning about high order allocations
Status: CLOSED INVALID
Product: File System
Classification: Unclassified
Component: ext4
All Linux
: P1 normal
Assigned To: fs_ext4@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-02-07 21:30 UTC by Rafael J. Wysocki
Modified: 2010-02-07 21:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-07 21:30:17 UTC
Subject    : 2.6.33-rc6: ext4 triggers warning about high order allocations
Submitter  : "Michael S. Tsirkin" <mst@redhat.com>
Date       : 2010-02-03 6:08
Message-ID : 20100203060854.GA12489@redhat.com
References : http://marc.info/?l=linux-kernel&m=126517754421586&w=4
Handled-By : Eric Sandeen <sandeen@redhat.com>
Patch      : http://marc.info/?l=linux-ext4&m=126523161410367&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-07 21:33:42 UTC
On Sunday 07 February 2010, Michael S. Tsirkin wrote:
> On Sun, Feb 07, 2010 at 01:00:53PM -0600, Eric Sandeen wrote:
> > > I have removed auto_da_alloc option, but still see a warning at boot:
> > 
> > Any chance you've still got it in an initrd or grub rootfs options, or similar?
> 
> Looks like this was the case: I rebuilt initrd and it's gone.

Note You need to log in before you can comment on or make changes to this bug.