Bug 15251 - ioctl32(mdadm:2243): Unknown cmd fd(3) cmd(800c0910){t:09;sz:12} arg(ffb7f9c4)
ioctl32(mdadm:2243): Unknown cmd fd(3) cmd(800c0910){t:09;sz:12} arg(ffb7f9c4)
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: MD
All Linux
: P1 normal
Assigned To: io_md
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-02-07 21:22 UTC by Rafael J. Wysocki
Modified: 2010-02-14 23:33 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-07 21:22:54 UTC
Subject    : compat_ioctl: ignore RAID_VERSION ioctl
Submitter  : "Michael S. Tsirkin" <m.s.tsirkin@gmail.com>
Date       : 2010-01-30 22:02
Message-ID : 201001302302.10574.arnd@arndb.de
References : http://marc.info/?l=linux-kernel&m=126489038709553&w=4
Handled-By : Arnd Bergmann <arnd@arndb.de>
Patch      : http://patchwork.kernel.org/patch/75931/

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-14 23:33:10 UTC
Fixed by commit f79f11852831ba8837e82b73364e6f1cd0145499.

Note You need to log in before you can comment on or make changes to this bug.