Bug 15250 - "drm/i915: implement new pm ops" disables irq on aborted s2disk
"drm/i915: implement new pm ops" disables irq on aborted s2disk
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-02-07 20:55 UTC by Rafael J. Wysocki
Modified: 2010-02-14 22:31 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-07 20:55:42 UTC
Subject    : [regression] "drm/i915: implement new pm ops" disables irq on aborted s2disk
Submitter  : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Date       : 2010-02-03 03:18
Message-ID : 4B695BA0.4000007@tuffmail.co.uk
References : https://lists.linux-foundation.org/pipermail/linux-pm/2010-February/024200.html
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://patchwork.kernel.org/patch/77640/

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit cbda12d77ea590082edb6d30bd342a67ebc459e0
Author: Zhenyu Wang <zhenyuw@linux.intel.com>
Date:   Wed Dec 16 13:36:10 2009 +0800

    drm/i915: implement new pm ops for i915

    Signed-off-by: Zhenyu Wang <zhenyuw@linux.intel.com>
    Signed-off-by: Eric Anholt <eric@anholt.net>

First-Bad-Commit : cbda12d77ea590082edb6d30bd342a67ebc459e0

Note You need to log in before you can comment on or make changes to this bug.