Bug 15246 - BUG: Bad page state in process portageq
Summary: BUG: Bad page state in process portageq
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-02-07 08:49 UTC by Maciej Rutecki
Modified: 2010-12-07 20:31 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-02-07 08:49:56 UTC
Subject    : BUG: Bad page state in process portageq
Submitter  : Johannes Hirte <johannes.hirte@fem.tu-ilmenau.de>
Date       : 2010-02-07 0:45
References : http://marc.info/?l=linux-kernel&m=126550356515887&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Johannes Hirte 2010-06-08 21:25:43 UTC
For info, I was able to reproduce the behavior with the kernel I've reported with. With any later version I wasn't able to reproduce this behavior. It wasn't easy to reproduce. Best way was to create heavy memory pressure and wait.

So as the problem isn't reproducible now, I would suggest to close this bug. If it should happen again, I'll report.
Comment 2 Florian Mickler 2010-12-07 20:27:54 UTC
Thanks. I'm closing this then.

Note You need to log in before you can comment on or make changes to this bug.