Bug 15200 - NFS problems in 2.6.33-rc6: Unknown error 526
Summary: NFS problems in 2.6.33-rc6: Unknown error 526
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: NFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: bfields
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-02-01 00:22 UTC by Rafael J. Wysocki
Modified: 2010-04-08 22:52 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.33-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-01 00:22:24 UTC
Subject    : NFS problems in 2.6.33-rc6: Unknown error 526
Submitter  : "J.A. Magallón" <jamagallon@ono.com>
Date       : 2010-01-31 22:46
References : http://marc.info/?l=linux-kernel&m=126497800408928&w=4

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-01 00:22:44 UTC
The regression is from 2.6.32.
Comment 2 Trond Myklebust 2010-02-01 13:46:16 UTC
(Reassigning to Bruce since this looks like an NFS server issue.)

Could we please see the /etc/exports file on the server?
Comment 3 bfields 2010-02-01 18:38:06 UTC
Reverting f39bde24b275ddc45df1ed835725b609e178c7a0 probably helps?  Will follow up in email.
Comment 4 Rafael J. Wysocki 2010-03-21 12:39:51 UTC
Handled-By : Bruce Fields <bfields@fieldses.org>
Comment 5 Rafael J. Wysocki 2010-03-22 21:27:54 UTC
Fixed by commit 260c64d23532caf19abb77e696971da05c388489 .

Note You need to log in before you can comment on or make changes to this bug.