Bug 15199 - sata_nv and no /dev files
sata_nv and no /dev files
Status: CLOSED DOCUMENTED
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-02-01 00:06 UTC by Rafael J. Wysocki
Modified: 2010-02-08 00:03 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33 rc3-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-02-01 00:06:56 UTC
Subject    : [regression 2.6.33 rc3-rc5] sata_nv and no /dev files
Submitter  : Bartłomiej Zimoń <uzi18@o2.pl>
Date       : 2010-01-31 23:45
References : http://marc.info/?l=linux-kernel&m=126498153112488&w=4
Message-ID : 1f9bac08.1a5266d6.4b66012a.5a11a@o2.pl

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Bartłomiej Zimoń 2010-02-07 23:07:26 UTC
Resolved by unsetting CONFIG_SYSFS_DEPRECATED_V2

Thx Rafael

Note You need to log in before you can comment on or make changes to this bug.