Bug 15197 - padlock_sha1 and hmac broken?
padlock_sha1 and hmac broken?
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2010-01-31 23:55 UTC by Rafael J. Wysocki
Modified: 2010-02-07 23:14 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-31 23:55:50 UTC
Subject    : 2.6.32: padlock_sha1 and hmac broken?
Submitter  : Wolfgang Walter <wolfgang.walter@stwm.de>
Date       : 2010-01-29 23:44
References : http://marc.info/?l=linux-kernel&m=126480912924283&w=4
Handled-By : Herbert Xu <herbert@gondor.apana.org.au>
Patch      : http://patchwork.kernel.org/patch/75959/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-07 23:14:49 UTC
Fixed by commit a8d7ac279743077965afeca0c9ed748507b68e89.

Note You need to log in before you can comment on or make changes to this bug.