Bug 15196 - kmem_cache_create: duplicate cache ccid2_h
Summary: kmem_cache_create: duplicate cache ccid2_h
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-01-31 23:51 UTC by Rafael J. Wysocki
Modified: 2010-02-10 19:25 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-31 23:51:41 UTC
Subject    : 2.6.33-rc6, swapper - not tainted
Submitter  : Heinz Diehl <htd@fancy-poultry.org>
Date       : 2010-01-30 18:33
References : http://marc.info/?l=linux-kernel&m=126487640324942&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-02 20:36:33 UTC
Handled-By : Xiaotian Feng <xtfeng@gmail.com>
Patch : http://patchwork.kernel.org/patch/76023/
Comment 2 Rafael J. Wysocki 2010-02-07 11:40:11 UTC
Patch : http://patchwork.kernel.org/patch/77601/
Ignore-Patch : http://patchwork.kernel.org/patch/76023/

Note You need to log in before you can comment on or make changes to this bug.