Bug 15195 - kernel BUG at include/net/netns/generic.h:41, pfkey_create+0x36/0x18b [af_key]
Summary: kernel BUG at include/net/netns/generic.h:41, pfkey_create+0x36/0x18b [af_key]
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-01-31 23:34 UTC by Rafael J. Wysocki
Modified: 2010-02-10 19:23 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-31 23:34:12 UTC
Subject    : [2.6.33-rc5] kernel BUG at include/net/netns/generic.h:41!
Submitter  : Luca Tettamanti <kronos.it@gmail.com>
Date       : 2010-01-30 13:23
References : http://marc.info/?l=linux-netdev&m=126485785004775&w=4
Handled-By : Alexey Dobriyan <adobriyan@gmail.com>
Patch      : http://patchwork.kernel.org/patch/75891/

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-10 19:23:18 UTC
On Wednesday 10 February 2010, Luca Tettamanti wrote:
> On Sun, Feb 7, 2010 at 11:28 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let the
> tracking team
> > know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=15195
> > Subject         : kernel BUG at include/net/netns/generic.h:41,
> pfkey_create+0x36/0x18b [af_key]
> > Submitter       : Luca Tettamanti <kronos.it@gmail.com>
> > Date            : 2010-01-30 13:23 (9 days old)
> > References      : http://marc.info/?l=linux-netdev&m=126485785004775&w=4
> > Handled-By      : Alexey Dobriyan <adobriyan@gmail.com>
> > Patch           : http://patchwork.kernel.org/patch/75891/
> 
> Fixed by commit 180211b841b5bf13ab10d19202adab3eb7749f6c

Note You need to log in before you can comment on or make changes to this bug.