Bug 15194 - tty: possible irq lock inversion dependency in tty_fasync
tty: possible irq lock inversion dependency in tty_fasync
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-01-31 23:00 UTC by Rafael J. Wysocki
Modified: 2010-01-31 23:02 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32.6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-31 23:00:29 UTC
Subject    : [2.6.32.6] tty: possible irq lock inversion dependency in tty_fasync
Submitter  : Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp>
Date       : 2010-01-26 3:16
References : http://marc.info/?l=linux-kernel&m=126447580723608&w=4
Message-ID : 201001260316.o0Q3GQbR080648@www262.sakura.ne.jp

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-31 23:01:55 UTC
Fixed by commit b04da8bfdfbbd79544cab2fadfdc12e87eb01600.

Note You need to log in before you can comment on or make changes to this bug.