Bug 15155 - Cannot shutdown linux
Summary: Cannot shutdown linux
Status: CLOSED DUPLICATE of bug 15005
Alias: None
Product: Timers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: john stultz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-28 03:18 UTC by CY Woo
Modified: 2012-09-05 06:42 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32.3,2.6.32.4,2.6.32.5,2.6.32.6
Tree: Mainline
Regression: No


Attachments
The screen output (597.54 KB, image/pjpeg)
2010-01-29 07:01 UTC, CY Woo
Details

Description CY Woo 2010-01-28 03:18:03 UTC
From 2.6.32.3 to 2.6.32.6
I cannot shutdown the linux. I cannot capture the screen and send it to you.
Comment 1 CY Woo 2010-01-29 07:01:33 UTC
Created attachment 24780 [details]
The screen output
Comment 2 John 'Warthog9' Hawley 2010-01-29 07:49:57 UTC
Miss filed as a bug against the bug tracker
Comment 3 Sven Joachim 2010-02-01 09:22:44 UTC
This appears to be a duplicate of bug 15005 which is fixed in 2.6.32.7.
Comment 4 john stultz 2010-04-05 22:01:20 UTC
CY Woo: Can you confirm this issue is resolved in 2.6.32.7 or later kernel?
Comment 5 john stultz 2011-05-02 20:49:06 UTC
CY Woo: I'm going to mark this as a dup. Please reopen if this issue can be reproduced on 2.6.32.7 or later kernel.

*** This bug has been marked as a duplicate of bug 15005 ***

Note You need to log in before you can comment on or make changes to this bug.