Bug 15137 - NULL pointer dereference in vlan_skb_recv
NULL pointer dereference in vlan_skb_recv
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-01-24 21:00 UTC by Rafael J. Wysocki
Modified: 2010-01-26 11:55 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 21:00:20 UTC
Subject    : [2.6.33-rc5 regression] NULL pointer dereference in vlan_skb_recv - probably introduced by commit 9793241fe92f7d9303fb221e43fc598eb065f267
Submitter  : Bruno Prémont <bonbons@linux-vserver.org>
Date       : 2010-01-23 15:56
References : http://marc.info/?l=linux-kernel&m=126426286507497&w=4
Handled-By : Eric Dumazet <eric.dumazet@gmail.com>
Patch      : http://patchwork.kernel.org/patch/74999/

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-24 21:16:51 UTC
The regression is from 2.6.32.

Ignore-patch : http://patchwork.kernel.org/patch/74999/
Patch : http://patchwork.kernel.org/patch/75002/

Note You need to log in before you can comment on or make changes to this bug.