Bug 15136 - clockevents patch causes hang on power off
clockevents patch causes hang on power off
Status: CLOSED CODE_FIX
Product: Timers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: john stultz
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-01-24 20:56 UTC by Rafael J. Wysocki
Modified: 2010-01-24 21:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 20:56:25 UTC
Subject    : [REGRESSION] clockevents patch causes hang on power off
Submitter  : Nathan Williams <ngwilliams@gmail.com>
Date       : 2010-01-23 1:21
References : http://marc.info/?l=linux-kernel&m=126420970924627&w=4
Handled-By : Xiaotian Feng <dfeng@redhat.com>
Patch      : http://patchwork.kernel.org/patch/71537/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.