Bug 15135 - Kernel 2.6.32.x hangs during boot process
Kernel 2.6.32.x hangs during boot process
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: LVM2/DM
All Linux
: P1 normal
Assigned To: Alasdair G Kergon
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2010-01-24 20:47 UTC by Rafael J. Wysocki
Modified: 2010-02-07 23:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 20:47:25 UTC
Subject    : [BUG] kernel 2.6.32.x hangs during boot process
Submitter  : François Figarola <francois.figarola@i-consult.fr>
Date       : 2010-01-16 9:58
References : http://marc.info/?l=linux-kernel&m=126363593817261&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-31 22:36:20 UTC
Handled-By : Jun'ichi Nomura <j-nomura@ce.jp.nec.com>
Patch : http://patchwork.kernel.org/patch/75560/
Comment 2 Rafael J. Wysocki 2010-02-07 23:13:39 UTC
Fixed by commit 4b06e5b9ad8abb20105b2b25e42c509ebe9b2d76.

Note You need to log in before you can comment on or make changes to this bug.