Bug 15134 - gobi_loader hangs after commit 8e8dce065088
gobi_loader hangs after commit 8e8dce065088
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2010-01-24 20:42 UTC by Rafael J. Wysocki
Modified: 2011-02-02 09:13 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 20:42:24 UTC
Subject    : [REGRESSION] "USB: use kfifo to buffer usb-generic serial writes" causes gobi_loader to hang
Submitter  : Matthew Garrett <mjg59@srcf.ucam.org>
Date       : 2010-01-17 2:55
References : http://marc.info/?l=linux-kernel&m=126369696509502&w=4
Handled-By : Oliver Neukum <oliver@neukum.org>
Handled-By : Alan Cox <alan@lxorguk.ukuu.org.uk>
Patch      : http://patchwork.kernel.org/patch/73878/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Anssi Hannula 2010-02-13 00:53:10 UTC
AFAIK there is no working patch for this one yet.
Comment 2 Rafael J. Wysocki 2010-02-14 23:42:03 UTC
Ignore-Patch : http://patchwork.kernel.org/patch/73878/
Comment 3 Florian Mickler 2011-02-02 08:22:34 UTC
Fixed in 2.6.35-rc1 by Matthew and Anssi.
References: http://www.codon.org.uk/~mjg59/gobi_loader/

Note You need to log in before you can comment on or make changes to this bug.