Bug 15132 - OOPS's with large initramfs
OOPS's with large initramfs
Status: RESOLVED OBSOLETE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-24 20:27 UTC by Rafael J. Wysocki
Modified: 2013-12-10 18:00 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc4
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2010-01-24 20:27:37 UTC
Subject    : [BUG] kernel 2.6.33-rc4 OOPS's with large initramfs
Submitter  : Nigel Kukard <nkukard@lbsd.net>
Date       : 2010-01-16 11:12
References : http://marc.info/?l=linux-kernel&m=126364100321603&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-24 23:15:22 UTC
On Sunday 24 January 2010, Nigel Kukard wrote:
> Verified. I have tested this as far back as 2.6.30 with the same problem
> with "very" large initramfs's.

Note You need to log in before you can comment on or make changes to this bug.