Bug 15129 - [drm:i915_gem_execbuffer] *ERROR* i915_gem_do_execbuffer returns -512
[drm:i915_gem_execbuffer] *ERROR* i915_gem_do_execbuffer returns -512
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-01-24 20:18 UTC by Rafael J. Wysocki
Modified: 2010-01-27 21:03 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc4-git1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 20:18:13 UTC
Subject    : 2.6.33-rc4-git1 -- [drm:i915_gem_execbuffer] *ERROR* i915_gem_do_execbuffer returns -512
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2010-01-14 23:18
References : http://lkml.org/lkml/2010/1/14/570
Handled-By : Chris Wilson <chris@chris-wilson.co.uk>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-27 21:02:47 UTC
On Wednesday 27 January 2010, Jesse Barnes wrote:
> On Sun, 24 Jan 2010 23:04:39 +0100 (CET)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15129
> > Subject		: [drm:i915_gem_execbuffer] *ERROR* i915_gem_do_execbuffer returns -512
> > Submitter	: Miles Lane <miles.lane@gmail.com>
> > Date		: 2010-01-14 23:18 (11 days old)
> > References	: http://lkml.org/lkml/2010/1/14/570
> > Handled-By	: Chris Wilson <chris@chris-wilson.co.uk>
> > 
> 
> I think this message has been rightly killed.  Getting -ERESTARTSYS from
> this function is perfectly normal, so we shouldn't bother printing a
> message about it.

Note You need to log in before you can comment on or make changes to this bug.