Bug 15128 - Boot regression on AMD
Boot regression on AMD
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-01-24 20:11 UTC by Rafael J. Wysocki
Modified: 2010-01-27 19:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-24 20:11:23 UTC
Subject    : Re: Linux 2.6.33-rc4, boot regression still exists
Submitter  : Gene Heskett <gene.heskett@verizon.net>
Date       : 2010-01-13 20:21
References : http://marc.info/?l=linux-kernel&m=126341413213017&w=4
Handled-By : Andreas Herrmann <andreas.herrmann3@amd.com>
Patch      : http://patchwork.kernel.org/patch/74883/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Gene Heskett 2010-01-25 02:41:32 UTC
I saw that go by, thanks Rafael.  Now I can take a few lines of workaround hack back out of my 'buildit' script. ;-)

Note You need to log in before you can comment on or make changes to this bug.