Bug 15072 - i915: *ERROR* Execbuf while wedged
Summary: i915: *ERROR* Execbuf while wedged
Status: RESOLVED DUPLICATE of bug 15004
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel) (show other bugs)
Hardware: All Linux
: P1 high
Assignee: drivers_video-dri-intel@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-16 18:25 UTC by Vasily Khoruzhick
Modified: 2010-01-18 09:29 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32.2
Tree: Mainline
Regression: Yes


Attachments
part of syslog (221.76 KB, application/octet-stream)
2010-01-16 19:01 UTC, Vasily Khoruzhick
Details

Description Vasily Khoruzhick 2010-01-16 18:25:14 UTC
I'm getting this error from time to time on my 945gm with latest stable kernel (2.6.32.2 with gentoo patches). I've noticed that it's really easy to reproduce this bug with kde 4.4rc1 - just switch plasma to netbook mode.
Comment 1 Vasily Khoruzhick 2010-01-16 18:27:15 UTC
Video driver components versions:

mesa-7.7
libdrm-2.4.17
xf86-video-intel-2.10.0
Comment 2 Vasily Khoruzhick 2010-01-16 19:01:19 UTC
Created attachment 24598 [details]
part of syslog

As you can see in attached log, "[drm:i915_gem_object_pin] *ERROR* Failure to install fence: -28" message preceeded subj message
Comment 3 Vasily Khoruzhick 2010-01-16 19:01:55 UTC
It seems there's a fence leak somewhere
Comment 4 Vasily Khoruzhick 2010-01-18 09:29:12 UTC

*** This bug has been marked as a duplicate of bug 15004 ***

Note You need to log in before you can comment on or make changes to this bug.