Bug 15049 - lvds downclocking breaks on G45/thinkpad T500
lvds downclocking breaks on G45/thinkpad T500
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-01-11 22:07 UTC by Rafael J. Wysocki
Modified: 2010-01-24 21:59 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-11 22:07:12 UTC
Subject    : lvds downclocking breaks on G45/thinkpad T500
Submitter  : Andres Freund <andres@anarazel.de>
Date       : 2009-12-26 16:49
References : http://marc.info/?l=linux-kernel&m=126184839608352&w=4
Handled-By : ykzhao <yakui.zhao@intel.com>

This entry is being used for tracking a regression from 2.6..  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 18f9ed12f8c977e25d65a16af8e8d73f72417ba1
Author: Zhao Yakui <yakui.zhao@intel.com>
Date:   Fri Nov 20 03:24:16 2009 +0000

    drm/i915: Enable LVDS downclock feature through EDID.

    Signed-off-by: Zhao Yakui <yakui.zhao@intel.com>
    Reviewed-by: Jesse Barnes <jbarnes@virtuousgeek.org>
    Signed-off-by: Eric Anholt <eric@anholt.net>

First-Bad-Commit : 18f9ed12f8c977e25d65a16af8e8d73f72417ba1
Comment 1 Rafael J. Wysocki 2010-01-11 22:08:40 UTC
References : http://bugs.freedesktop.org/show_bug.cgi?id=25809
Comment 2 Rafael J. Wysocki 2010-01-24 21:59:07 UTC
Fixed by commit 33814341f22f13cec17e8d7fbf6f7e8000e3efa4.

Note You need to log in before you can comment on or make changes to this bug.