Bug 15040 - High cpu temperature with 2.6.32 - bisected to cpuidle menu update
High cpu temperature with 2.6.32 - bisected to cpuidle menu update
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: ACPI
Classification: Unclassified
Component: Power-Processor
All Linux
: P1 normal
Assigned To: acpi_power-processor
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2010-01-10 21:52 UTC by Rafael J. Wysocki
Modified: 2010-02-19 04:20 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:52:04 UTC
Subject    : High cpu temperature with 2.6.32, bisection shows commit 69d258 (fwd)
Submitter  : Dimitrios Apostolou <jimis@gmx.net>
Date       : 2010-01-06 17:39
References : http://marc.info/?l=linux-kernel&m=126279952723036&w=4
Handled-By : Arjan van de Ven <arjan@infradead.org>
Patch      : http://patchwork.kernel.org/patch/71962/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2010-02-16 09:12:34 UTC
fix is in acpi tree

commit 370d5cd88509b93b76eb2f5f97efbd71c25061cb
Author: Arjan van de Ven <arjan@linux.intel.com>
Date:   Wed Jan 27 15:25:39 2010 -0800

    ACPI: fix High cpu temperature with 2.6.32
Comment 2 Len Brown 2010-02-19 04:20:22 UTC
shipped in linux-2.6.33-rc8-git4
sent to linux-2.6.32.stable

closed

Note You need to log in before you can comment on or make changes to this bug.