Bug 15039 - leds_alix2: can't allocate I/O for GPIO
Summary: leds_alix2: can't allocate I/O for GPIO
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_other
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-01-10 21:46 UTC by Rafael J. Wysocki
Modified: 2010-03-21 19:56 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:46:29 UTC
Subject    : 2.6.33-rc3 regression: leds_alix2: can't allocate I/O for GPIO
Submitter  : Arnd Hannemann <hannemann@nets.rwth-aachen.de>
Date       : 2010-01-07 10:26
References : http://marc.info/?l=linux-kernel&m=126286001106257&w=4
Handled-By : Daniel Mack <daniel@caiaq.de>
Patch      : http://patchwork.kernel.org/patch/72006/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-03-21 19:56:19 UTC
Fixed by commit 936034026280facd7050c96c3b28339f28b09cdd .

Note You need to log in before you can comment on or make changes to this bug.