Bug 15036 - soft lockup in dmesg after suspend/resume
soft lockup in dmesg after suspend/resume
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-01-10 21:24 UTC by Rafael J. Wysocki
Modified: 2011-01-16 22:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:24:01 UTC
Subject    : [regression]: soft lockup in dmesg after suspend/resume
Submitter  : ykzhao <yakui.zhao@intel.com>
Date       : 2010-01-04 5:36
References : http://marc.info/?l=linux-kernel&m=126258356202722&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-10 21:24:25 UTC
Notify-Also : "Zou, Nanhai" <nanhai.zou@intel.com>
Comment 2 Rafael J. Wysocki 2011-01-16 22:13:13 UTC
This issue should have been fixed already, closing.

Note You need to log in before you can comment on or make changes to this bug.