Bug 15035 - BUG: unable to handle kernel paging request in rs600_gart_set_page()
BUG: unable to handle kernel paging request in rs600_gart_set_page()
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-01-10 21:14 UTC by Rafael J. Wysocki
Modified: 2010-01-18 19:39 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:14:48 UTC
Subject    : BUG: unable to handle kernel paging request on 2.6.33-rc2
Submitter  : Xiaotian Feng <dfeng@redhat.com>
Date       : 2010-01-05 19:10
References : http://lkml.org/lkml/2010/1/5/95

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Xiaotian Feng 2010-01-18 02:26:53 UTC
after upgrade to newest git kernel, I found the bug is fixed. I think this bug is fixed by upstream commit 06b6476d6b291473d0928ed242158a001d50c0f0
Comment 2 Jérôme Glisse 2010-01-18 08:11:43 UTC
Fixed by 9270eb1b496cb002d75f49ef82c9ef4cbd22a5a0 closing this bug.

Note You need to log in before you can comment on or make changes to this bug.