Bug 15034 - volano ~30% regression
Summary: volano ~30% regression
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2010-01-10 21:10 UTC by Rafael J. Wysocki
Modified: 2010-01-24 21:43 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:10:57 UTC
Subject    : volano ~30% regression with 2.6.33-rc1 & -rc2
Submitter  : Lin Ming <ming.m.lin@intel.com>
Date       : 2010-01-04 8:15
References : http://marc.info/?l=linux-kernel&m=126259391411982&w=4
Handled-By : Mike Galbraith <efault@gmx.de>
Patch      : http://patchwork.kernel.org/patch/70623/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-24 21:43:43 UTC
Fixed by commit 50b926e439620c469565e8be0f28be78f5fca1ce.

Note You need to log in before you can comment on or make changes to this bug.