Bug 15032 - Oops in uart_resume_port() on resume
Oops in uart_resume_port() on resume
Status: CLOSED DUPLICATE of bug 14297
Product: Drivers
Classification: Unclassified
Component: Serial
All Linux
: P1 normal
Assigned To: Russell King
:
Depends on:
Blocks: 7216 14230
  Show dependency treegraph
 
Reported: 2010-01-10 21:02 UTC by Rafael J. Wysocki
Modified: 2010-02-01 00:16 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 21:02:16 UTC
Subject    : Oops in uart_resume_port() on resume 2.6.32/33-rc
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2010-01-04 15:47
References : http://marc.info/?l=linux-kernel&m=126262008815689&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit ba15ab0e8de0d4439a91342ad52d55ca9e313f3d
Author: Deepak Saxena <dsaxena@laptop.org>
Date:   Sat Sep 19 13:13:33 2009 -0700

    Set proper console speed on resume if console suspend is disabled

    Signed-off-by: Deepak Saxena <dsaxena@laptop.org>
    Signed-off-by: Alan Cox <alan@linux.intel.com>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : ba15ab0e8de0d4439a91342ad52d55ca9e313f3d
Comment 1 Rafael J. Wysocki 2010-02-01 00:16:25 UTC

*** This bug has been marked as a duplicate of bug 14297 ***

Note You need to log in before you can comment on or make changes to this bug.