Bug 15031 - bug in fs/btrfs/ordered-data.c:672
bug in fs/btrfs/ordered-data.c:672
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: btrfs
All Linux
: P1 normal
Assigned To: fs_btrfs@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-01-10 20:57 UTC by Rafael J. Wysocki
Modified: 2010-01-24 21:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 20:57:40 UTC
Subject    : 2.6.33-rc2+ bug in fs/btrfs/ordered-data.c:672
Submitter  : "Carlos R. Mafra" <crmafra2@gmail.com>
Date       : 2010-01-02 11:32
References : http://lkml.org/lkml/2010/1/2/17
Handled-By : "Yan, Zheng " <yanzheng@21cn.com>
Patch      : http://www.mail-archive.com/linux-btrfs@vger.kernel.org/msg03686.html

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-24 21:44:59 UTC
Fixed by commit a038fab0cb873c75d6675e2bcffce8a3935bdce7.

Note You need to log in before you can comment on or make changes to this bug.