Bug 15026 - i915: Resume regression on MSI Wind U100 w/o KMS
i915: Resume regression on MSI Wind U100 w/o KMS
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-01-10 13:12 UTC by Rafael J. Wysocki
Modified: 2010-01-11 22:30 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc3-635b3c9d5508
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-01-10 13:12:47 UTC
Subject    : [PATCH] DRM / i915: Fix resume regression on MSI Wind U100 w/o KMS
Submitter  : "Rafael J. Wysocki" <rjw@sisk.pl>
Date       : 2010-01-08 23:45
References : http://marc.info/?l=linux-kernel&m=126299433427673&w=4
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://patchwork.kernel.org/patch/71887/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.