Bug 14952 - instant reboot on loading 2.6.33-rc on Celeron 900
instant reboot on loading 2.6.33-rc on Celeron 900
Status: CLOSED DUPLICATE of bug 14907
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-29 14:20 UTC by Rafael J. Wysocki
Modified: 2010-01-14 20:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 14:20:15 UTC
Subject    : instant reboot on loading 2.6.33-rc on Celeron 900
Submitter  : Meelis Roos <mroos@linux.ee>
Date       : 2009-12-29 13:57
References : http://marc.info/?l=linux-kernel&m=126209508500393&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jonathan Nieder 2010-01-05 22:46:08 UTC
This is a duplicate of Bug 14907.
Comment 2 Rafael J. Wysocki 2010-01-05 22:56:22 UTC

*** This bug has been marked as a duplicate of bug 14907 ***
Comment 3 Rafael J. Wysocki 2010-01-14 20:39:23 UTC
On Thursday 14 January 2010, Meelis Roos wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14952
> > Subject		: instant reboot on loading 2.6.33-rc on Celeron 900
> > Submitter	: Meelis Roos <mroos@linux.ee>
> > Date		: 2009-12-29 13:57 (1 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126209508500393&w=4
> 
> Fixed in upstream now, 
> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=1373411ae4cd0caf2e1a35fb801dd9a00b64dea2

Note You need to log in before you can comment on or make changes to this bug.