Bug 14951 - lockdep possible recursive lock in slab parent->list->rlock
Summary: lockdep possible recursive lock in slab parent->list->rlock
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
: 14904 (view as bug list)
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2009-12-29 14:12 UTC by Rafael J. Wysocki
Modified: 2010-01-04 20:17 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 14:12:39 UTC
Subject    : lockdep possible recursive lock in slab parent->list->rlock in rc2
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2009-12-27 12:06
References : http://marc.info/?l=linux-kernel&m=126191560531463&w=4
Handled-By : Pekka Enberg <penberg@cs.helsinki.fi>
Patch      : http://patchwork.kernel.org/patch/69829/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 22:17:52 UTC
*** Bug 14904 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.