Bug 14949 - drm_vm.c:drm_mmap: possible circular locking dependency detected
drm_vm.c:drm_mmap: possible circular locking dependency detected
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2009-12-29 14:06 UTC by Rafael J. Wysocki
Modified: 2010-03-21 19:54 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 14:06:27 UTC
Subject    : drm_vm.c:drm_mmap: possible circular locking dependency detected (was: Re: Linux 2.6.33-rc2 - Merry Christmas ...)
Submitter  : Borislav Petkov <petkovbb@googlemail.com>
Date       : 2009-12-26 9:45
References : http://marc.info/?l=linux-kernel&m=126182073616279&w=4
Notify-Also : DRI <dri-devel@lists.sourceforge.net>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-11 23:07:01 UTC
Handled-By : Eric W. Biederman <ebiederm@aristanetworks.com>
Patch : http://patchwork.kernel.org/patch/70461/
Comment 2 Rafael J. Wysocki 2010-03-21 19:54:19 UTC
Fixed by commit 1e5289c97bba2d8ee7239a416bc3f28743362cd9 .

Note You need to log in before you can comment on or make changes to this bug.