Bug 14948 - EHCI resume sysfs duplicates
EHCI resume sysfs duplicates
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2009-12-29 14:02 UTC by Rafael J. Wysocki
Modified: 2010-01-24 21:49 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 14:02:55 UTC
Subject    : EHCI resume sysfs duplicates (was: Re: Linux 2.6.33-rc2 - Merry Christmas ...)
Submitter  : Borislav Petkov <petkovbb@googlemail.com>
Date       : 2009-12-26 9:36
References : http://marc.info/?l=linux-kernel&m=126182020615709&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Borislav Petkov 2010-01-01 15:42:15 UTC
First fix proposal at http://patchwork.kernel.org/patch/70434/.
Comment 2 Rafael J. Wysocki 2010-01-11 23:02:13 UTC
Handled-By : Sarah Sharp <sarah.a.sharp@linux.intel.com>
Patch : http://marc.info/?l=linux-usb&m=126272933202894
Comment 3 Rafael J. Wysocki 2010-01-24 21:49:00 UTC
Fixed by commit 04a723ea9c53ba608b0411aa36948bb57c51a08e.

Note You need to log in before you can comment on or make changes to this bug.