Bug 14942 - gkrellm no longer shows all the temperatures on thinkpad x60
Summary: gkrellm no longer shows all the temperatures on thinkpad x60
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Platform (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Henrique de Moraes Holschuh
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2009-12-29 13:30 UTC by Rafael J. Wysocki
Modified: 2010-10-08 18:23 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 13:30:21 UTC
Subject    : 2.6.33-rc2: regression: gkrellm no longer shows all the temperatures on thinkpad x60
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-12-27 21:57
References : http://marc.info/?l=linux-kernel&m=126195107005565&w=4
Handled-By : Henrique de Moraes Holschuh <hmh@hmh.eng.br>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Henrique de Moraes Holschuh 2009-12-29 21:25:44 UTC
fix in acpi-test
Comment 2 Rafael J. Wysocki 2009-12-29 23:40:14 UTC
Patch : http://patchwork.kernel.org/patch/69809/
Comment 3 Rafael J. Wysocki 2010-01-24 21:55:55 UTC
Fixed by commit 74c75c1848b618f6717c1be887ad539ffac2e96d.
Comment 4 Rafael J. Wysocki 2010-02-02 21:05:20 UTC
On Monday 01 February 2010, Pavel Machek wrote:
> > On Sun, 10 Jan 2010, Rafael J. Wysocki wrote:
> > > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14942
> > > Subject           : gkrellm no longer shows all the temperatures on
> thinkpad x60
> > > Submitter : Pavel Machek <pavel@ucw.cz>
> > > Date              : 2009-12-27 21:57 (15 days old)
> > > References        :
> http://marc.info/?l=linux-kernel&m=126195107005565&w=4
> > > Handled-By        : Henrique de Moraes Holschuh <hmh@hmh.eng.br>
> > > Patch             : http://patchwork.kernel.org/patch/69809/
> > 
> > Waiting for Pavel to confirm whether this can be closed or not.  There
> could
> > be more than one bug involved, and I only fixed one.
> 
> Can be closed; it seems that gkrellm removed the graphs after it
> failed once, or something like that.

Note You need to log in before you can comment on or make changes to this bug.