Bug 14941 - agpgart-amd64 not initialized
Summary: agpgart-amd64 not initialized
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2009-12-29 13:26 UTC by Rafael J. Wysocki
Modified: 2010-01-10 22:20 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 13:26:37 UTC
Subject    : [BUG] agpgart-amd64 not initialized in 2.6.33-rc2
Submitter  : Marin Mitov <mitov@issp.bas.bg>
Date       : 2009-12-27 15:19
References : http://marc.info/?l=linux-kernel&m=126192729110083&w=4
Handled-By : FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>
Patch      : http://patchwork.kernel.org/patch/69956/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-10 22:20:57 UTC
Fixed by commit f405d2c02395a74d3883bd03ded36457aa3697ad .

Note You need to log in before you can comment on or make changes to this bug.