Bug 14938 - Unable to handle kernel paging request in radeon_fence_signaled
Unable to handle kernel paging request in radeon_fence_signaled
Status: CLOSED DUPLICATE of bug 14910
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-29 13:07 UTC by Rafael J. Wysocki
Modified: 2010-01-05 21:35 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 13:07:53 UTC
Subject    : 2.6.33-rc2: BUG: unable to handle kernel paging request at 00000000000013d8, IP=radeon_fence_signaled+0x16/0xc0
Submitter  : Grant Wilson <grant.wilson@zen.co.uk>
Date       : 2009-12-27 13:40
References : http://marc.info/?l=linux-kernel&m=126192123104047&w=4
Notify-Also : DRI <dri-devel@lists.sourceforge.net>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-05 21:34:00 UTC
On Tuesday 05 January 2010, Johannes Hirte wrote:
> Am Dienstag 29 Dezember 2009 16:10:01 schrieb Rafael J. Wysocki:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14938
> > Subject		: Unable to handle kernel paging request in 
> radeon_fence_signaled
> > Submitter	: Grant Wilson <grant.wilson@zen.co.uk>
> > Date		: 2009-12-27 13:40 (3 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126192123104047&w=4
> 
> This should be the same as http://bugzilla.kernel.org/show_bug.cgi?id=14910.
Comment 2 Rafael J. Wysocki 2010-01-05 21:34:30 UTC

*** This bug has been marked as a duplicate of bug 14910 ***

Note You need to log in before you can comment on or make changes to this bug.