Bug 14937 - WARNING: at kernel/lockdep.c:2830
WARNING: at kernel/lockdep.c:2830
Status: CLOSED DUPLICATE of bug 14910
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-29 13:03 UTC by Rafael J. Wysocki
Modified: 2010-12-07 19:54 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 13:03:33 UTC
Subject    : 2.6.33-rc2: WARNING: at kernel/lockdep.c:2830
Submitter  : Grant Wilson <grant.wilson@zen.co.uk>
Date       : 2009-12-27 13:35
References : http://marc.info/?l=linux-kernel&m=126192220404829&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-07 19:54:00 UTC
No one on the cc list, the backtrace seems to indicate, that this is also a duplicate of #14910 .

Please shout if that is not the case.

*** This bug has been marked as a duplicate of bug 14910 ***

Note You need to log in before you can comment on or make changes to this bug.