Bug 14935 - hd-audio0 eats 25% CPU (according to top)
hd-audio0 eats 25% CPU (according to top)
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-29 12:55 UTC by Rafael J. Wysocki
Modified: 2010-08-03 12:37 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 12:55:11 UTC
Subject    : intel hda regression: 2.6.33-rc{1,2}: hd-audio0 eats 25% CPU (according to top)
Submitter  : Sergei Trofimovich <slyich@gmail.com>
Date       : 2009-12-25 10:21
References : http://marc.info/?l=linux-kernel&m=126173644210280&w=4
Handled-By : Takashi Iwai <tiwai@suse.de>
Patch      : http://patchwork.kernel.org/patch/69747/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-02 13:40:25 UTC
Fixed by commit 729d55ba972348234759f8e40abf8de020f0d505 .
Comment 2 Longer 2010-08-03 11:49:45 UTC
Again. hd-audio0 eats 5-6% CPU (according to top)

Kernel version: 2.6.35

I'm not see hd-audion to top before this kernel.
Comment 3 Takashi Iwai 2010-08-03 12:37:39 UTC
It's a different problem.

Note You need to log in before you can comment on or make changes to this bug.