Bug 14928 - Samsung N140 ATA exception after 5min uptime
Summary: Samsung N140 ATA exception after 5min uptime
Status: RESOLVED DUPLICATE of bug 13416
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 high
Assignee: Tejun Heo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-29 01:32 UTC by Pavel
Modified: 2010-01-01 01:09 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: No


Attachments

Description Pavel 2009-12-29 01:32:20 UTC
I have exact same problem as here http://bugzilla.kernel.org/show_bug.cgi?id=14314 difference only modli laptop. Samsung N140, but the patch for the Samsung N130 is not like
Comment 1 Tejun Heo 2010-01-01 01:09:26 UTC
bug13416 is about N140 and you seem to have the same problem.  Unfortunately, there doesn't seem to be any resolution at this point.  Can you please cc yourself there?  I'm resolving this as DUP.  Thanks.
Comment 2 Tejun Heo 2010-01-01 01:09:42 UTC

*** This bug has been marked as a duplicate of bug 13416 ***

Note You need to log in before you can comment on or make changes to this bug.