Bug 14927 - reiserfs: circular locking dependency detected
reiserfs: circular locking dependency detected
Status: CLOSED DUPLICATE of bug 14899
Product: File System
Classification: Unclassified
Component: ReiserFS
All Linux
: P1 normal
Assigned To: ReiseFS developers team
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-29 00:31 UTC by Rafael J. Wysocki
Modified: 2009-12-29 14:59 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 00:31:42 UTC
Subject    : reiserfs: circular locking dependency detected
Submitter  : Christian Kujau <lists@nerdbynature.de>
Date       : 2009-12-24 11:26
References : http://marc.info/?l=linux-kernel&m=126165398604367&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 14:59:14 UTC

*** This bug has been marked as a duplicate of bug 14889 ***
Comment 2 Rafael J. Wysocki 2009-12-29 14:59:41 UTC

*** This bug has been marked as a duplicate of bug 14899 ***

Note You need to log in before you can comment on or make changes to this bug.