Bug 14926 - ucc_geth broken
ucc_geth broken
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-12-29 00:26 UTC by Rafael J. Wysocki
Modified: 2010-01-10 22:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-29 00:26:57 UTC
Subject    : ucc_geth broken in 2.6.32 by 864fdf884e82bacbe8ca5e93bd43393a61d2e2b4
Submitter  : Lennart Sorensen <lsorense@csclub.uwaterloo.ca>
Date       : 2009-12-23 17:40
References : http://marc.info/?l=linux-kernel&m=126159003430429&w=4
Handled-By : Anton Vorontsov <avorontsov@ru.mvista.com>
Patch      : http://patchwork.kernel.org/patch/69585/
Patch      : http://patchwork.kernel.org/patch/69600/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-10 22:44:32 UTC
Fixed by commit 08fafd8461c0ca8d1b389b7dc11d17e7b2331282 and commit 08b5e1c91ce95793c59a59529a362a1bcc81faae .

Note You need to log in before you can comment on or make changes to this bug.