Bug 14923 - Regression in 2.6.32.2: segfault on halt
Regression in 2.6.32.2: segfault on halt
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-28 23:59 UTC by Rafael J. Wysocki
Modified: 2009-12-29 21:53 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32.2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-28 23:59:09 UTC
Subject    : [stable] Regression in 2.6.32.2: segfault on halt
Submitter  : "Holger Hoffstaette" <holger.hoffstaette@googlemail.com>
Date       : 2009-12-19 15:10
References : http://marc.info/?l=linux-kernel&m=126123574505069&w=4
Handled-By : Mike Galbraith <efault@gmx.de>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 21:52:41 UTC
On Tuesday 29 December 2009, Holger Hoffstaette wrote:
> On Tue, 29 Dec 2009 16:09:59 +0100, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14923
> > Subject		: Regression in 2.6.32.2: segfault on halt
> > Submitter	: Holger Hoffstaette <holger.hoffstaette@googlemail.com>
> > Date		: 2009-12-19 15:10 (11 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126123574505069&w=4
> > Handled-By	: Mike Galbraith <efault@gmx.de>
> 
> Problem found, fixed by later commit as reported in:
> http://marc.info/?l=linux-kernel&m=126138815719603&w=4

Note You need to log in before you can comment on or make changes to this bug.